otrdiena, 2012. gada 14. februāris

Aplikācijas telefonā

Man vienkārši gribas kliegt, kad redzu Manas lēcas un Baltic Taxi reklamējot Android telefoniem pieejamo jauno aplikāciju. Kādēļ tieši no Android versijas 2.2 ir pieejamas šīs aplikācijas? Ar ko mana 1.6 versija ir tik sliktāka, ka man nav pieejamas šīs aplikācijas? Nav man aizvēsturisks telefons.. nopirku laikā, kad tik tikko bija iznācis HTC Desire.. Un ziniet manam ir neskaitāmas lietas labākas.. Piemēram, izmērs - nav milzonis. Un vēl es varu savā telefonā rakstīt ar cimdiem! Tā lūk!

Twiterī pirms Manas lēcas laida klajā aplikāciju un uzdeva jautājumus, ko tajā ielikt, es lūdzu vispirms aplikāciju un, tad izteiktu ieteikumus, ar lūgumu, ka manam telefonam arī aplikāciju vajadzētu varēt ielādēt (to lūdzu, jo zinu, ka ar Staro Rīga aplikāciju iekš Android Marketa parametriem vajadzēja papūlēties, lai būtu atļauta novilkšana). Atbildēja, ka tad gaidīs manus komentārus vēlāk. Un, kad iznāca aplikācija, tad es jutos piemuļķota. Rakstīju arī e-pastā viņiem, ka tā nav godīgi. Solīt, likt gaidīt, cerēt un pēc tam iesist pļauku sejā. Atbildes nebija.

Šo visu rakstu, jo saņēmu e-pastu ar priecīgo ziņu, ka viņiem ir šī aplikācija. Un joprojām pārliecinājos, ka nevaru to uzinstalēt uz sava telefona. Starp citu, var taisīt dažādas aplikācijas versijas, dažādām Android versijām. Nebūs iebildumi, ja tehnoloģisku iemeslu dēļ man nebūs, kas pieejams, bet bez acīm redzama iemesla..

Manas lēcas ir mēģinājuši no datorekrāna ar telefonu nolasīt ievietoto QR kodu? Man neizdevās, lai arī kādas gaismas apkārt nesaslēgtu. Laikam slikts ģenerators. Uzmetu googlē, un atradu skaistu ģeneratoru, kurš pat pie mazākā izmēra ļoti skaisti nolasījās - http://qrcode.kaywa.com/.

Papētīju, ka firma, kas izstrādājusi aplikācijas - Amberphone. Ir izstrādājusi vairākas aplikācijas, bet tik un tā jau pie n-tās aplikācijas pirmais komentārs ir "Vajag iespēju pārlikt uz SD karti". Es to sauktu par sliktu testēšanu un izstrādi, jo, ja viņiem pašiem būtu telefons, un viņi uz to arī notestētu, ne tikai uz virtuālajām mašīnām, tad šo funkcionalitāti būtu ieviesuši ļoti ātri.

3 komentāri:

  1. Ļoti vienkārši, jāuzliek root un tad 2.3 vai, ja telefons nav tiešām aizvēsturisks (man ir Desire Z) ar 4.0 ICS sistēmu vai arī 2.3 ar HTC Sense 3.5 ;) To visu var nokārtot mierīgā ceļā.

    AtbildētDzēst
  2. Ar jaunāko versiju manam telefonam vairs nebūs GPRS ar kādām no iepriekšējām foto/video kamera. Mēs pārāk daudz gribam skriet uz priekšu un aizmirst neseno.. Un tas, ka tieši es varēšu, jo uzlikšu jaunāku versiju un kko pacietīšu nemainīs situāciju, ka visi citi nevarēs, kuriem nav..

    AtbildētDzēst